ats-min.com

Just another programmer's site

Month: 7月 2017

Let’s encrypt renew

When I renew my certificate by the following command with running nginx, and error occured.

 

As the document says, adding –webroot and -w option solved the problem. 😀

 

 

fctix + mozc(Arch Linux)

Once I installed fctix-mozc package and make ~/.xprofile following the wiki. Then I noticed I can enter Japanese inside only shell console, but can’t in other applications like firefox. The problem is that I only installed one package of fctix-im package group. It turned work fine after I installed all input method packages that the fctix-im includes(fcitx-gtk2fcitx-gtk3fcitx-qt4 and fcitx-qt5):D

© 2018 ats-min.com

Theme by Anders NorenUp ↑