After updating Ubuntu from 14.04 to 16.04, “Langauage Support” system settings didn’t work and the following error occured.
$ sudo apt-get install fcitx-mozc Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: fcitx-mozc : Depends: mozc-server (= 2.17.2116.102+gitfd0f5b34+dfsg-1ubuntu1.1) but 1:1.5.1053.102-1~ppa4 is to be installed Recommends: mozc-utils-gui (= 2.17.2116.102+gitfd0f5b34+dfsg-1ubuntu1.1) but 1:1.5.1053.102-1~ppa4 is to be installed
When I purged mozc-server package, it turned to work fine.
sudo apt-get purge mozc-server